+ x com not working, Will not save

Post problems with getting games installed and running properly here.
Post Reply
Keithpup
Newbie
Newbie
Posts: 5
Joined: Mon Feb 10, 2003 4:59 pm

+ x com not working, Will not save

Post by Keithpup »

:shifty:
Ok, I have a "new" copy of Xcom I just bought on CD, bear in mind the last time I played xcom I was running dos 4 or so... I have win98 se and all my other games (old ones too) work. ... I have dos only games like Authurs quest and new ones as well.
What happens is I run the setup (cdsetup e:) and it installs then I start the game and it looks right, then If i try and save or try and get to a downed UFO it starts giving errors about not being able to open a file... :cry:
Anyone had any similar probs?
:huh:
User avatar
wardrich
"Some Troll"
Posts: 3940
Joined: Sat Sep 14, 2002 9:08 pm
Location: Ontario Canada

Post by wardrich »

What is/are the missing file(s)?
Keithpup
Newbie
Newbie
Posts: 5
Joined: Mon Feb 10, 2003 4:59 pm

xcom evil!

Post by Keithpup »

cannot open game5/smokebit.dat
error=:no such file or directory
followed by similar errors until I am presnted with a "UF O is recovered" screen abd a rating of good.....
Boy this is not how I remembered it .. .. :laugh:
User avatar
wardrich
"Some Troll"
Posts: 3940
Joined: Sat Sep 14, 2002 9:08 pm
Location: Ontario Canada

Post by wardrich »

search the CD for those files. If they are there, copy them to the same directory that the game is in. If that doesn't work, you can always try to make dummy files with the same name
User avatar
procerus
Expert
Expert
Posts: 187
Joined: Mon Sep 16, 2002 3:27 pm

Post by procerus »

How are you starting the game?

Are you sure you're running the game from the hard disk properly and not from the CD-ROM?

Run Scandisk on the hard disk and get it to fix any errors. If there were errors with the game's files then reinstall the game and recheck with Scandisk.

Check the CD for readability with <A HREF="http://www.elpros.si/CDCheck/">CDCheck.</A> If CDCheck reports errors, and the disk itself is clean and unscratched, then buy a CD-ROM drive cleaning kit and try cleaning the lens (or just blast with compressed air if you can get some).

It shouldn't cause problems but is the hard disk formatted with FAT16 or FAT32?
<CENTER><A HREF="http://www.litepc.com/index.html"><IMG SRC="http://www.procerus.btinternet.co.uk/98 ... A></CENTER>
<CENTER>with <FONT COLOR=FF0000><B>629K</B></FONT> of free conventional memory in full DOS mode using QEMM 9.0<BR>(or 628K with <A HREF="http://www.uwe-sieber.de/umbpci_e.html">UMBPCI.SYS</A> providing real mode for <A HREF="http://members.aol.com/axcel216/speed.htm">FastVid</A>) with SmartDrive, CD-ROM,
<A HREF="http://cutemouse.sourceforge.net/">CuteMouse</A>, sound support and <A HREF="http://home.student.utwente.nl/r.muller ... Refresh</A> all loaded high.</CENTER>
Keithpup
Newbie
Newbie
Posts: 5
Joined: Mon Feb 10, 2003 4:59 pm

Post by Keithpup »

running the game from C:\xcom
Starting from the dos prompt at c:\xcom
ran scandisk and defrag on c: (thanks)
seems to have fixed... missing or fragmented file maybe? :laugh:
that 'll teach me for skipping simple steps :no:
Again thanks
:)
Post Reply