Willowbrook Stables garbled palette in Win10

Post problems with getting games installed and running properly here.
Post Reply
shadowwyrd
Newbie
Newbie
Posts: 1
Joined: Sun Aug 11, 2019 1:17 am

Willowbrook Stables garbled palette in Win10

Post by shadowwyrd » Sun Aug 11, 2019 1:44 am

So I recently got my hands on one of the old 2003 pc games me and my cousin used to play when we were younger and we decided to take a trip down memory lane lol

We installed it, I tried running it on default - it crashed.
So I tried running it with the recommended troubleshoot settings - and it worked! We were excited and created a character but thats when we ran into the problem.

When the character entered the world, the graphics were over-saturated. Like bright blue/green/purple colours on the people and buildings. (I will attach a photo).

I tried everything. I cannot run it on anything except Windows XP otherwise it crashes. I tried running it on 16bit aswell - and it crashes. I even tried running it through Dxwnd and it just crashed.

Honestly Ive tried everything and now I dont know what to do lol
Im using Windows 10 64bit and running it through compatibility settings on Windows XP (which is what makes it run normally). DirectX is enabled.

The game were trying to play is Willowbrook Stables (2003), there are two versions of it, but theyre both exactly the same.

The only issue is the graphics and I have no idea how to fix it. It is crucial to see all colours in the game appropriately, as the whole goal of the game is to collect gold.


Please help?

Here is what it looks like:

https://i.imgur.com/BTn19sd.png [/img]

User avatar
MrFlibble
Demoniac Demo maniac
Demoniac Demo maniac
Posts: 2573
Joined: Sun Dec 05, 2010 11:39 am

Post by MrFlibble » Tue Aug 13, 2019 5:43 am

I've heard Windows 10 might have problems with colours in some old games. I'm sorry I've not idea how to fix that. Maybe ask around at VOGONS Forums, those folks are super tech savvy in these matters.

Post Reply